Browse Source

Mise à jour des dépendances, dont correction vulnérabilité Puppeteer.

master
Fabrice PENHOËT 5 months ago
parent
commit
3d6c973ec4
  1. 7731
      package-lock.json
  2. 2
      package.json

7731
package-lock.json generated

File diff suppressed because it is too large Load Diff

2
package.json

@ -37,7 +37,7 @@
"karma-firefox-launcher": "^2.1.2",
"karma-jasmine": "^4.0.1",
"karma-typescript": "^5.5.3",
"puppeteer": "^10.4.0",
"puppeteer": "^13.1.3",
"ts-loader": "^9.2.6",
"typescript": "^4.5.4",
"webpack": "^5.66.0",

Loading…
Cancel
Save