You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

69 lines
3.2 KiB

  1. ################################################################################
  2. # This requirements file has been automatically generated from `Pipfile` with
  3. # `pipenv-to-requirements`
  4. #
  5. #
  6. # This has been done to maintain backward compatibility with tools and services
  7. # that do not support `Pipfile` yet.
  8. #
  9. # Do NOT edit it directly, use `pipenv install [-d]` to modify `Pipfile` and
  10. # `Pipfile.lock` and then regenerate `requirements*.txt`.
  11. ################################################################################
  12. alabaster==0.7.12
  13. appdirs==1.4.4
  14. atomicwrites==1.4.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  15. attrs==20.3.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  16. babel==2.9.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  17. bleach==3.2.1 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
  18. certifi==2020.12.5
  19. chardet==4.0.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
  20. click==7.1.2 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
  21. coverage==4.5
  22. distlib==0.3.1
  23. dnspython==1.16.0
  24. docutils==0.16 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
  25. filelock==3.0.12
  26. flake8==3.5
  27. idna==2.10 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  28. imagesize==1.2.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  29. jinja2==2.11.2
  30. markupsafe==1.1.1 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  31. mccabe==0.6.1
  32. mock==2.0.0
  33. more-itertools==8.6.0 ; python_version > '2.7'
  34. packaging==20.8 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  35. pbr==5.5.1 ; python_version >= '2.6'
  36. pip-tools==5.1.2
  37. pipenv-to-requirements==0.9.0
  38. pipenv==2020.11.15 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  39. pkginfo==1.6.1
  40. pluggy==0.13.1 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  41. py==1.10.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  42. pycodestyle==2.3.1
  43. pyflakes==1.6.0
  44. pygments==2.7.3 ; python_version >= '3.5'
  45. pyparsing==2.4.7 ; python_version >= '2.6' and python_version not in '3.0, 3.1, 3.2, 3.3'
  46. pytest-cov==2.6.1
  47. pytest-django==3.4.8
  48. pytest-mock==1.10.4
  49. pytest==4.4.0
  50. pytz==2020.5
  51. readme-renderer==28.0
  52. requests-mock==1.6.0
  53. requests-toolbelt==0.9.1
  54. requests==2.25.1 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
  55. six==1.15.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  56. snowballstemmer==2.0.0
  57. sphinx==1.8.2
  58. sphinxcontrib-serializinghtml==1.1.4 ; python_version >= '3.5'
  59. sphinxcontrib-websupport==1.2.4 ; python_version >= '3.5'
  60. testinfra==5.0.0
  61. toml==0.10.2 ; python_version >= '2.6' and python_version not in '3.0, 3.1, 3.2, 3.3'
  62. tox==3.20.1
  63. tqdm==4.55.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  64. twine==1.13.0
  65. urllib3==1.26.2 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4' and python_version < '4'
  66. virtualenv-clone==0.5.4 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  67. virtualenv==20.2.2 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  68. webencodings==0.5.1