You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

98 lines
4.0 KiB

9 months ago
  1. ################################################################################
  2. # This requirements file has been automatically generated from `Pipfile` with
  3. # `pipenv-to-requirements`
  4. #
  5. #
  6. # This has been done to maintain backward compatibility with tools and services
  7. # that do not support `Pipfile` yet.
  8. #
  9. # Do NOT edit it directly, use `pipenv install [-d]` to modify `Pipfile` and
  10. # `Pipfile.lock` and then regenerate `requirements*.txt`.
  11. ################################################################################
  12. ansible==2.9.16
  13. appdirs==1.4.4
  14. attrs==20.3.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  15. babel==2.9.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  16. bcrypt==3.2.0 ; python_version >= '3.6'
  17. beautifulsoup4==4.7.1
  18. cached-property==1.5.2
  19. certifi==2020.12.5
  20. cffi==1.14.4
  21. chardet==4.0.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
  22. cliff==3.5.0
  23. cmd2==1.4.0 ; python_version >= '3.5'
  24. colorama==0.4.4 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
  25. cryptography==3.3.1 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4, 3.5'
  26. debtcollector==2.2.0 ; python_version >= '3.6'
  27. decorator==4.4.2
  28. defusedxml==0.6.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
  29. distro==1.5.0
  30. django-allauth==0.39.1
  31. django-bootstrap3==11.0.0
  32. django==2.2
  33. djangorestframework==3.9.2
  34. docker-compose==1.27.4
  35. docker[ssh]==4.4.1
  36. dockerpty==0.4.1
  37. docopt==0.6.2
  38. dogpile.cache==1.1.1 ; python_version >= '3.6'
  39. future==0.18.2
  40. idna==2.10 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  41. iso8601==0.1.13
  42. jinja2==2.11.2
  43. jmespath==0.10.0 ; python_version >= '2.6' and python_version not in '3.0, 3.1, 3.2, 3.3'
  44. jsonpatch==1.28 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
  45. jsonpointer==2.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  46. jsonschema==3.2.0
  47. keystoneauth1==4.3.0 ; python_version >= '3.6'
  48. libvirt-python==6.10.0
  49. markupsafe==1.1.1 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  50. msgpack==1.0.2
  51. munch==2.5.0
  52. netaddr==0.7.19
  53. netifaces==0.10.9
  54. oauthlib==3.1.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  55. openstacksdk==0.52.0
  56. os-client-config==2.1.0
  57. os-service-types==1.7.0
  58. osc-lib==2.3.0 ; python_version >= '3.6'
  59. oslo.config==8.4.0 ; python_version >= '3.6'
  60. oslo.i18n==5.0.1 ; python_version >= '3.6'
  61. oslo.serialization==4.0.1 ; python_version >= '3.6'
  62. oslo.utils==4.7.0 ; python_version >= '3.6'
  63. packaging==20.8 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  64. paramiko==2.7.2
  65. pbr==5.5.1 ; python_version >= '2.6'
  66. prettytable==0.7.2
  67. pycparser==2.20 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  68. pynacl==1.4.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  69. pyparsing==2.4.7 ; python_version >= '2.6' and python_version not in '3.0, 3.1, 3.2, 3.3'
  70. pyperclip==1.8.1
  71. pyrsistent==0.17.3 ; python_version >= '3.5'
  72. python-cinderclient==7.2.0 ; python_version >= '3.6'
  73. python-dotenv==0.15.0
  74. python-heatclient==2.3.0
  75. python-keystoneclient==4.2.0 ; python_version >= '3.6'
  76. python-novaclient==17.2.1 ; python_version >= '3.6'
  77. python-openstackclient==5.4.0
  78. python-swiftclient==3.11.0
  79. python3-openid==3.2.0
  80. pytz==2020.5
  81. pyyaml==5.3.1
  82. requests-oauthlib==1.3.0
  83. requests==2.25.1 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
  84. requestsexceptions==1.4.0
  85. rfc3986==1.4.0
  86. sh==1.12.14
  87. shade==1.30.0
  88. simplejson==3.17.2 ; python_version >= '2.5' and python_version not in '3.0, 3.1, 3.2, 3.3'
  89. six==1.15.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'
  90. soupsieve==2.1 ; python_version >= '3.5'
  91. sqlparse==0.4.1 ; python_version >= '3.5'
  92. stevedore==3.3.0 ; python_version >= '3.6'
  93. texttable==1.6.3
  94. urllib3==1.26.2 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4' and python_version < '4'
  95. wcwidth==0.2.5
  96. websocket-client==0.57.0
  97. wrapt==1.12.1