Browse Source

enough: upgrade dogpile.cache

because it had a weird async = False syntax error with python 3.7.3rc1
keep-around/75c88b35a4c2644dee1419d0b8bc325a3b09a00f
singuliere 3 years ago
parent
commit
454da6e5ae
No known key found for this signature in database GPG Key ID: 900857755EF189C2
  1. 2
      requirements-dev.txt
  2. 2
      requirements.txt

2
requirements-dev.txt

@ -46,7 +46,7 @@ docker[ssh]==3.7.2
dockerpty==0.4.1 # via docker-compose
docopt==0.6.2 # via docker-compose
docutils==0.14 # via readme-renderer, sphinx
dogpile.cache==0.6.8 # via openstacksdk
dogpile.cache==0.7.1 # via openstacksdk
fasteners==0.14.1 # via python-gilt
filelock==3.0.10 # via tox
flake8==3.5.0

2
requirements.txt

@ -41,7 +41,7 @@ docker-pycreds==0.4.0 # via docker
docker[ssh]==3.7.2
dockerpty==0.4.1 # via docker-compose
docopt==0.6.2 # via docker-compose
dogpile.cache==0.6.4 # via openstacksdk
dogpile.cache==0.7.1 # via openstacksdk
fasteners==0.14.1 # via python-gilt
flake8==3.5.0 # via molecule
future==0.17.1 # via cookiecutter

Loading…
Cancel
Save