Browse Source

pin sh to 1.12.14

keep-around/24760bb7690ad905a6741d96a1b472a9111726bc
Loïc Dachary 10 months ago
parent
commit
9103837fd0
Signed by: dachary GPG Key ID: 992D23B392F9E4F2
  1. 2
      Pipfile
  2. 6
      Pipfile.lock
  3. 2
      requirements.txt

2
Pipfile

@ -37,7 +37,7 @@ openstacksdk = "*"
python-openstackclient = "*"
python-heatclient = "*"
pytest = "==4.4.0"
sh = ">=1.12"
sh = "==1.12.14"
shade = "==1.30.0"
[requires]

6
Pipfile.lock

@ -760,11 +760,11 @@
},
"sh": {
"hashes": [
"sha256:05c7e520cdf70f70a7228a03b589da9f96c6e0d06fc487ab21fc62b26a592e59",
"sha256:4219d338349581a07cd1358c1d7de0fa57bb5d44e547cc87b0da7d5349705030"
"sha256:ae3258c5249493cebe73cb4e18253a41ed69262484bad36fdb3efcb8ad8870bb",
"sha256:b52bf5833ed01c7b5c5fb73a7f71b3d98d48e9b9b8764236237bdc7ecae850fc"
],
"index": "pypi",
"version": "==1.14.0"
"version": "==1.12.14"
},
"shade": {
"hashes": [

2
requirements.txt

@ -89,7 +89,7 @@ requests-oauthlib==1.3.0
requests==2.24.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3, 3.4'
requestsexceptions==1.4.0
rfc3986==1.4.0
sh==1.14.0
sh==1.12.14
shade==1.30.0
simplejson==3.17.2 ; python_version >= '2.5' and python_version not in '3.0, 3.1, 3.2, 3.3'
six==1.15.0 ; python_version >= '2.7' and python_version not in '3.0, 3.1, 3.2, 3.3'

Loading…
Cancel
Save