You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 
 

72 lines
1.6 KiB

################################################################################
# This requirements file has been automatically generated from `Pipfile` with
# `pipenv-to-requirements`
#
#
# This has been done to maintain backward compatibility with tools and services
# that do not support `Pipfile` yet.
#
# Do NOT edit it directly, use `pipenv install [-d]` to modify `Pipfile` and
# `Pipfile.lock` and then regenerate `requirements*.txt`.
################################################################################
alabaster==0.7.12
appdirs==1.4.4
atomicwrites==1.4.0
attrs==20.3.0
babel==2.9.0
bleach==3.3.0
certifi==2020.12.5
chardet==4.0.0
click==7.1.2
coverage==4.5
distlib==0.3.1
dnspython==1.16.0
docutils==0.17.1
filelock==3.0.12
flake8==3.9
idna==2.10
imagesize==1.2.0
importlib-metadata==4.0.1 ; python_version < '3.8'
jinja2==2.11.2
markupsafe==1.1.1
mccabe==0.6.1
mock==2.0.0
more-itertools==8.7.0 ; python_version > '2.7'
packaging==20.9
pbr==5.5.1
pip-tools==5.1.2
pipenv-to-requirements==0.9.0
pipenv==2020.11.15
pkginfo==1.7.0
pluggy==0.13.1
py==1.10.0
pycodestyle==2.7.0
pyflakes==2.3.1
pygments==2.8.1
pyparsing==2.4.7
pytest-cov==2.6.1
pytest-django==3.4.8
pytest-mock==1.10.4
pytest==4.4.0
pytz==2021.1
readme-renderer==29.0
requests-mock==1.6.0
requests-toolbelt==0.9.1
requests==2.25.1
six==1.15.0
snowballstemmer==2.1.0
sphinx==1.8.2
sphinxcontrib-serializinghtml==1.1.4
sphinxcontrib-websupport==1.2.4
testinfra==5.0.0
toml==0.10.2
tox==3.21.0
tqdm==4.60.0
twine==1.13.0
typing-extensions==3.7.4.3 ; python_version < '3.8'
urllib3==1.26.4
virtualenv-clone==0.5.4
virtualenv==20.4.4
webencodings==0.5.1
zipp==3.4.1