[nvim] cleanup: move plugin config to packer.lua

dev
David JULIEN 11 months ago
parent 5b87400ae3
commit bf676aa089
Signed by: swytch
GPG Key ID: 4B388E8BD9D47382
  1. 12
      .config/nvim/init.lua
  2. 0
      .config/nvim/lua/plugin/packer.lua

@ -3,9 +3,9 @@
-- License : GPLv3
-- Description : neovim configuration file
require("globals") -- ./lua/globals.lua
require("utils") -- ./lua/utils.lua
require("settings") -- ./lua/settings.lua
require("plugins") -- ./lua/plugins.lua
require("maps") -- ./lua/maps.lua
require("statusline") -- ./lua/statusline.lua
require("globals") -- ./lua/globals.lua
require("utils") -- ./lua/utils.lua
require("settings") -- ./lua/settings.lua
require("plugin.packer") -- ./lua/plugin/packer.lua
require("maps") -- ./lua/maps.lua
require("statusline") -- ./lua/statusline.lua

Loading…
Cancel
Save