update database config port and example in .env file

migration_from_v1
tykayn 2 years ago committed by Baptiste Lemoine
parent 72ca83f1e5
commit 5ce36dabcd
  1. 4
      .env
  2. 4
      config/packages/doctrine.yaml
  3. 42
      symfony.lock

@ -30,7 +30,7 @@ WEBSITE_LOGO=logo.svg
# For an SQLite database, use: "sqlite:///%kernel.project_dir%/var/data.db"
# For a PostgreSQL database, use: "postgresql://db_user:db_password@127.0.0.1:5432/db_name?serverVersion=11"
# IMPORTANT: You MUST also configure your db driver and server_version in config/packages/doctrine.yaml
DATABASE_URL=mysql://MYSQL_USER:MYSQL_PASS@127.0.0.1:5432/symfony
DATABASE_URL=mysql://framadate-admin:framadate-admin-password@127.0.0.1:3306/framadate_api
###< doctrine/doctrine-bundle ###
###> nelmio/cors-bundle ###
@ -49,5 +49,3 @@ SUPPORT_EMAIL=YOUR_EMAIL
###> symfony/mailer ###
MAILER_DSN=smtp://localhost
###< symfony/mailer ###
DATABASE_URL=mysql://db_user:db_pass@127.0.0.1:5432/db_name

@ -3,8 +3,8 @@ doctrine:
# configure these for your database server
# use postgresql for PostgreSQL
# use sqlite for SQLite
driver: 'mysql'
server_version: '8.0.19'
driver: 'mysql_pdo'
server_version: '8.0.22'
# only needed for MySQL
charset: utf8mb4

@ -111,48 +111,6 @@
"config/packages/fos_rest.yaml"
]
},
"hoa/compiler": {
"version": "3.17.08.08"
},
"hoa/consistency": {
"version": "1.17.05.02"
},
"hoa/event": {
"version": "1.17.01.13"
},
"hoa/exception": {
"version": "1.17.01.16"
},
"hoa/file": {
"version": "1.17.07.11"
},
"hoa/iterator": {
"version": "2.17.01.10"
},
"hoa/math": {
"version": "1.17.05.16"
},
"hoa/protocol": {
"version": "1.17.01.14"
},
"hoa/regex": {
"version": "1.17.01.13"
},
"hoa/stream": {
"version": "1.17.02.21"
},
"hoa/ustring": {
"version": "4.17.01.16"
},
"hoa/visitor": {
"version": "2.17.01.16"
},
"hoa/zformat": {
"version": "1.17.01.10"
},
"jdorn/sql-formatter": {
"version": "v1.2.17"
},
"jms/metadata": {
"version": "2.1.0"
},

Loading…
Cancel
Save